
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190101121251
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190101&category=NEWS&lopenr=190109967&Ref=AR&rssfeed=true
currentrequestunmodified: /apps/pbcs.dll/article?avis=TX&date=20190101&category=NEWS&lopenr=190109967&Ref=AR&rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190101&category=NEWS&lopenr=190109967&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.254
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Glen Rose Reporter" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: C8E66BCD-94A3-49D7-9DB4-4B86377C2C9C-->
<meta name="description" content="DPS Staff Sgt. Dub Gillum is offering more tips on ways to stay safe in 2019.&nbsp;
Do not drink and drive. Make alternate travel plans if you are consuming alcohol.
Slow down &ndash; especially in bad weather, construction areas, heavy traffic and unfamiliar areas.
Eliminate distractions while driving, including the use of mobile devices. Texas law prohibits using a portable wireless device to read, write or send an electronic message unless the vehicle is stopped.
Buckle up everyone in the" />
<meta property="vf:unique_id" content="siteTX-pub3633-C8E66BCD-94A3-49D7-9DB4-4B86377C2C9C">
<meta property="fb:app_id" content="1064767563556731"/>
<meta property="tout:article:id" content="art-C8E66BCD-94A3-49D7-9DB4-4B86377C2C9C-pub3633">
<meta property="bt:pubDate" content="20190101T09:32:45Z">
<meta property="bt:modDate" content="20190101T09:32:00Z">
<meta property="bt:author" content="Dub Gillum">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.yourglenrosetx.com/storyimage/TX/20190101/NEWS/190109967/AR/0/AR-190109967.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.yourglenrosetx.com/storyimage/TX/20190101/NEWS/190109967/AR/0/AR-190109967.jpg">
	<meta property="og:image:width" content="576">
	<meta property="og:image:height" content="720">
<meta name="twitter:site" content="@GlenRoseNews">
<meta name="twitter:title" content="Start the New Year safely">
<meta name="twitter:description" content="DPS Staff Sgt. Dub Gillum is offering more tips on ways to stay safe in 2019.&nbsp;
Do not drink and drive. Make alternate travel plans if you are consuming alcohol.
Slow down &ndash; especially in bad weather, construction areas, heavy traffic and unfamiliar areas.
Eliminate distractions while driving, including the use of mobile devices. Texas law prohibits using a portable wireless device to read, write or send an electronic message unless the vehicle is stopped.
Buckle up everyone in the">
<meta property="og:title" content="Start the New Year safely"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="DPS Staff Sgt. Dub Gillum is offering more tips on ways to stay safe in 2019.&nbsp;
Do not drink and drive. Make alternate travel plans if you are" />
<meta name="author" content="Dub Gillum">
<link rel="canonical" href="https://www.yourglenrosetx.com/news/20190101/start-new-year-safely"/>
<script type="text/javascript">var dfp_url = "C8E66BCD-94A3-49D7-9DB4-4B86377C2C9C";</script>
<link rel="amphtml" href="https://www.yourglenrosetx.com/news/20190101/start-new-year-safely?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.yourglenrosetx.com/news/20190101/start-new-year-safely"
	},
    "headline": "Start the New Year safely",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.yourglenrosetx.com/storyimage/TX/20190101/NEWS/190109967/AR/0/AR-190109967.jpg",
       	"height": 720,
       	"width": 576
    },
    "url": "https://www.yourglenrosetx.com/news/20190101/start-new-year-safely",
    "thumbnailUrl": "https://www.yourglenrosetx.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190101&Category=NEWS&ArtNo=190109967&Ref=AR",
    "dateCreated": "20190101T15:32:45Z",
    "datePublished": "20190101T15:32:45Z",
    "dateModified": "20190101T15:32:00Z",
    "author": [{"@type":"Person","name":"Dub Gillum"}],
    "creator": "Dub Gillum",
    "publisher": {
       "@type": "Organization",
       "name": "The Glen Rose Reporter",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.yourglenrosetx.com/Global/images/head/nameplate/yourglenrosetx_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Start the New Year safely - News - The Glen Rose Reporter - Glen Rose, TX</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.254/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.yourglenrosetx.com/news" target="_top">News</a></li><li><a href="https://www.yourglenrosetx.com/sports" target="_top">Sports</a></li><li><a href="https://www.yourglenrosetx.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.yourglenrosetx.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://glenrosereporter.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.yourglenrosetx.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.yourglenrosetx.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.yourglenrosetx.com/subscribenow?g2i_source=yourglenrosetx.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a data-gh-paywall-event="login" href="/login" id="press-plus-toggle">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourglenrosetx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.yourglenrosetx.com">
							<img class="mainheadnameplate" src="https://www.yourglenrosetx.com/Global/images/head/nameplate/yourglenrosetx_logo.png"  alt="The Glen Rose Reporter" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.yourglenrosetx.com/subscribenow?g2i_source=yourglenrosetx.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourglenrosetx.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourglenrosetx.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190101093245">
	<div class="inner">
		<h1 class="headline">Start the New Year safely</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.yourglenrosetx.com/storyimage/TX/20190101/NEWS/190109967/AR/0/AR-190109967.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">DPS Staff Sgt. Dub Gillum</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Dub Gillum
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jan&nbsp;1,&nbsp;2019&nbsp;at&nbsp;9:32&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>DPS Staff Sgt. Dub Gillum is offering more tips on ways to stay safe in 2019.&nbsp;</p><p>
Do not drink and drive. Make alternate travel plans if you are consuming alcohol.
Slow down &ndash; especially in bad weather, construction areas, heavy traffic and unfamiliar areas.
Eliminate distractions while driving, including the use of mobile devices. Texas law prohibits using a portable wireless device to read, write or send an electronic message unless the vehicle is stopped.
Buckle up everyone in the vehicle &ndash;&nbsp;it&rsquo;s the law.
Don&rsquo;t drive fatigued &ndash; allow plenty of time to reach your destination.
Drive defensively, as holiday travel may present additional challenges.
If you see a road hazard or something suspicious during the holidays, report it to the nearest law enforcement agency.
Before your trip begins, make sure your vehicle is properly maintained and always double check to make sure all cargo is secure.
Monitor weather and road conditions&nbsp;wherever&nbsp;you are traveling.&nbsp; In the event of inclement weather, use extra caution on roadways. For road conditions in Texas, visit&nbsp;Drive Texas.
</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.yourglenrosetx.com/subscribenow?g2i_source=yourglenrosetx.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.yourglenrosetx.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.yourglenrosetx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GLN" target="_top">My Profile</a></li><li><a href="https://www.yourglenrosetx.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.yourglenrosetx.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourglenrosetx.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.yourglenrosetx.com/homes" target="_blank">Real Estate</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.yourglenrosetx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.brownwoodtx.com" target="_blank">Brownwood Bulletin</a></li><li><a href="http://www.yourstephenvilletx.com" target="_blank">Stephenville Empire Tribune</a></li><li><a href="http://www.waxahachietx.com" target="_blank">Waxahachie Daily Light</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.glenrosetexas.org" target="_blank">City of Glen Rose</a></li><li><a href="http://co.somervell.tx.us" target="_blank">Somervell County</a></li><li><a href="http://www.glenrosetexas.net" target="_blank">Convention & Visitors Bureau</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190101&category=NEWS&lopenr=190109967&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Glen Rose Reporter  ~ PO Box 2009, Glen Rose, TX 76043 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.yourglenrosetx.com/subscribenow?g2i_source=yourglenrosetx.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.yourglenrosetx.com" target="_top">Home</a></li><li><a href="https://www.yourglenrosetx.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22009"><a href="https://www.yourglenrosetx.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"22010"><a href="https://www.yourglenrosetx.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"39535"><a href="https://www.yourglenrosetx.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.yourglenrosetx.com/sports" target="_top">Sports</a></li><li><a href="https://www.yourglenrosetx.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52633"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"22013"><a href="https://www.yourglenrosetx.com/lifestyle/faith" target="_top">Faith</a></li></ul></li><li><a href="https://www.yourglenrosetx.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"22015"><a href="https://www.yourglenrosetx.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"22016"><a href="https://www.yourglenrosetx.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.yourglenrosetx.com/business-news" target="_top">Business</a></li><li><a href="https://www.yourglenrosetx.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.yourglenrosetx.com/photos" target="_top">Photos</a></li><li><a href="https://www.yourglenrosetx.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.yourglenrosetx.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.yourglenrosetx.com/weather" target="_top">Weather</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/cto_november" target="_blank">Central Texas Outdoors</a></li><li><a href="https://www.yourglenrosetx.com/contests" target="_top">Contests</a></li><li><a href="https://www.yourglenrosetx.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.issuu.com/swdigitalamconmedia.com/docs/your_home_january" target="_blank">Your Home</a></li><li><a href="https://www.yourglenrosetx.com/section/promoted//?prx_adpz=2322" target="_top">From Our Advertisers</a></li><li><a href="https://www.yourglenrosetx.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.yourglenrosetx.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_GLN" target="_top">My Profile</a></li><li><a href="http://glenrosereporter.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.yourglenrosetx.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro" target="_blank">Classifieds</a></li><li><a href="https://www.yourglenrosetx.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txbro/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.yourglenrosetx.com/homes" target="_top">Homes</a></li><li><a href="https://www.yourglenrosetx.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://yourglenrosetx.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@theglenrosereporter.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.yourglenrosetx.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/glenrosereporter""
								target="_blank"
								title="The Glen Rose Reporter Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/GlenRoseNews""
								target="_blank"
								title="The Glen Rose Reporter Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Glen Rose Reporter RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.yourglenrosetx.com/contact"
								title="Contact The Glen Rose Reporter">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://yourglenrosetx.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.yourglenrosetx.com/apps/pbcs.dll/article?avis=TX&date=20190101&category=NEWS&lopenr=190109967&Ref=AR&rssfeed=true"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.254/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.254/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-01-01&nbsp;12:12:51-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1945475602';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>