<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>District 5 & 6 Area Track Meet</title><meta property=og:title content="District 5 & 6 Area Track Meet"/><link rel=amphtml href=https://amp.yourglenrosetx.com/amp/9557000002 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.yourglenrosetx.com /><link rel=preconnect href=https://user.yourglenrosetx.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.yourglenrosetx.com/NGRR-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3e98867c1.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z364261e5f.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-7c1087cd.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d805efa1-97b0-4d7d-873e-1bb36e8ef10a/e4fcaaf8-40f2-4268-9b66-364cd826a6cd/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7443697001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="District 5 & 6 Area Track Meet"/><meta property=og:description content="District 5 & 6 Area Track Meet"/><meta property=fb:pages content=176890331510 /><meta property=fb:app_id content=626094621639586 /><link rel=canonical href=https://www.yourglenrosetx.com/story/sports/high-school/track-field/2022/04/27/district-5-6-area-track-meet/9557000002/ /><meta property=og:url content=https://www.yourglenrosetx.com/story/sports/high-school/track-field/2022/04/27/district-5-6-area-track-meet/9557000002/ /><meta property=og:site_name content="The Glen Rose Reporter"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/02/17/NGRR/2ab9587b-bbfc-4eae-a072-58b3de93f152-Glen_Rose_ISD_logo.jpg?crop=489,276,x0,y76&width=489&height=276&format=pjpg&auto=webp"/><meta property=og:image:width content=489 /><meta property=og:image:height content=276 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/02/17/NGRR/2ab9587b-bbfc-4eae-a072-58b3de93f152-Glen_Rose_ISD_logo.jpg?crop=489,276,x0,y76&width=488&height=244&format=pjpg&auto=webp"/><meta name=twitter:site content=@GlenRoseNews /><meta name=twitter:creator content=@GlenRoseNews /><meta name=twitter:title content="District 5 & 6 Area Track Meet"/><meta name=twitter:description content="District 5 & 6 Area Track Meet"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Glen Rose Reporter" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 32.94"><path d="M14.68 14.01H24.9v.82a5.3 5.3 0 00-2.3.34c-.43.24-.72.66-.82 1.14a22 22 0 00-.17 3.89v2.45c-.25-.04-.5-.07-.75-.07-1.21.07-2.4.35-3.52.82a15.7 15.7 0 01-5.5 1.12A11.46 11.46 0 01.02 12.73a13.42 13.42 0 013.21-8.88A10.83 10.83 0 0111.96.01a10.04 10.04 0 017.85 3.49c.39-.83.64-1.72.74-2.64h.82v7.89h-.82a9.36 9.36 0 00-2.74-5.72A7.69 7.69 0 0012.32.9c-2.2-.02-4.3.87-5.82 2.45-1.63 1.63-2.45 4.57-2.45 8.8s.77 7.21 2.31 8.92a7.65 7.65 0 005.93 2.62 7.28 7.28 0 003.27-.74c.85-.37 1.56-1 2.03-1.81.39-.84.57-1.76.54-2.69a8.35 8.35 0 00-.25-2.54 1.47 1.47 0 00-.82-.82 5.65 5.65 0 00-1.92-.22h-.56l.1-.86zM31.22.12v19.09c0 1.53.02 2.48.06 2.88.02.36.2.69.5.91a2.8 2.8 0 001.55.31h.42v.82h-7.63v-.83h.49c.52.04 1.03-.06 1.5-.29.29-.18.48-.48.53-.82.08-1 .11-2 .09-3V5.07a6.15 6.15 0 00-.41-2.85c-.27-.39-.92-.58-1.95-.59V.81c.84-.01 1.68-.09 2.51-.25a8.96 8.96 0 001.98-.49l.36.05zM48.6 14.65h-9.97c-.05.69-.07 1.2-.07 1.54 0 2.51.39 4.4 1.18 5.66a3.9 3.9 0 003.51 1.9 4.61 4.61 0 004.5-2.84h.82a4.91 4.91 0 01-2.16 2.78 6.93 6.93 0 01-7.04.09 7.39 7.39 0 01-2.65-2.59 7.6 7.6 0 01-1.03-4.09 8.18 8.18 0 011.99-5.63 6.39 6.39 0 014.98-2.24c1.63-.1 3.22.53 4.35 1.71a5.85 5.85 0 011.59 3.71zm-3.06-.69c.03-.24.05-.48.05-.72a3 3 0 00-2.71-3.26c-.13-.01-.26-.02-.39-.01-2.12 0-3.38 1.32-3.79 3.95l6.84.04zm9.34-4.72h.47c.31.95.46 1.95.46 2.95a9.05 9.05 0 012.64-2.21 6.14 6.14 0 012.88-.74c.98-.04 1.96.21 2.8.72.66.4 1.16 1.02 1.41 1.76.24.99.35 2.01.31 3.03v4.47c-.02 1.01.01 2.02.09 3.02.04.34.25.65.55.82a3.8 3.8 0 001.7.27v.82h-7.32v-.82h.34c.57.07 1.15-.06 1.63-.37.24-.21.39-.5.43-.82.03-.33.05-1.29.05-2.88V14.6c.03-.82-.03-1.64-.16-2.45a2.28 2.28 0 00-.89-1.28 2.95 2.95 0 00-1.84-.56c-.87 0-1.73.27-2.45.76a8.06 8.06 0 00-2.19 2.28v5.83c-.03 1.01.01 2.02.1 3.02.05.34.25.65.56.82.54.22 1.13.32 1.72.27v.82h-7.2v-.82c.57.04 1.14-.04 1.68-.25.3-.14.52-.42.59-.74.11-1.03.15-2.07.11-3.11v-4.23c.03-1.01-.01-2.02-.1-3.03a1.12 1.12 0 00-.56-.82 3.73 3.73 0 00-1.72-.27v-.82c1.32-.15 2.63-.4 3.91-.78zm48.99 14.88H97.5c-1.13-.79-2.85-2.86-5.18-6.21A41.96 41.96 0 0090 14.83a12.62 12.62 0 00-1.63-1.8 2.5 2.5 0 00-1.41-.33h-.94v5.25c-.03 1.22.02 2.44.13 3.65.05.5.3.97.69 1.28.67.34 1.42.49 2.17.42h1.14v.82H78.79v-.82h.77a4.1 4.1 0 002.1-.38c.4-.28.67-.71.74-1.19.14-1.25.19-2.51.16-3.78V6.34c.04-1.22-.02-2.44-.16-3.64a1.6 1.6 0 00-.69-1.14 5.47 5.47 0 00-2.34-.31h-.4V.43l3.38-.17C84.61.16 86.4.1 87.73.1c1.86-.05 3.71.16 5.51.63a7.4 7.4 0 013.43 2.06 4.93 4.93 0 011.31 3.42 5.26 5.26 0 01-1.72 3.96 8.49 8.49 0 01-5.03 2.04c.99.48 2.59 2.2 4.78 5.16a23.75 23.75 0 004.22 4.73 6.31 6.31 0 003.63 1.18l.01.84zM85.99 11.86c.87 0 1.77-.04 2.7-.11.83-.03 1.65-.16 2.45-.38a3.79 3.79 0 002.66-2.46c.26-.78.39-1.59.37-2.41a6.06 6.06 0 00-1.25-4c-.83-1-2.65-1.5-5.43-1.5-.43 0-.93.02-1.49.07l-.01 10.79zm17.62 5.07a7.47 7.47 0 012.2-5.49 7.74 7.74 0 0110.84 0 7.44 7.44 0 012.22 5.49 7.35 7.35 0 01-7.62 7.79 7.45 7.45 0 01-7.64-7.79zm2.9.09c0 2.54.41 4.32 1.24 5.34a4.74 4.74 0 006.7.27l.27-.27c.81-1.02 1.21-2.8 1.21-5.34s-.4-4.33-1.2-5.38a4.64 4.64 0 00-7.02 0c-.8 1.07-1.19 2.86-1.19 5.39l-.01-.01zm15.08 7.55v-4.69h.68c.79 2.72 2.2 4.09 4.24 4.09.75.05 1.48-.25 1.98-.82.42-.49.65-1.12.65-1.77a2.57 2.57 0 00-.69-1.83 10.94 10.94 0 00-2.78-1.72 10.9 10.9 0 01-3.11-2.09 3.54 3.54 0 01-.94-2.49c.02-.99.37-1.94 1.01-2.7a3.4 3.4 0 012.84-1.28 3.8 3.8 0 013.09 1.52c.29-.39.52-.82.68-1.27h.65v4.41h-.65c-.2-1-.65-1.93-1.31-2.71a3.03 3.03 0 00-2.36-1.14 2.27 2.27 0 00-1.69.65c-.41.39-.65.93-.65 1.5-.01.62.26 1.22.72 1.63.8.67 1.7 1.21 2.67 1.59 1.98.9 3.19 1.77 3.63 2.62.41.75.64 1.59.66 2.45a4.04 4.04 0 01-1.23 3.04 4.3 4.3 0 01-3.1 1.17 4.74 4.74 0 01-3.51-1.63c-.36.44-.62.95-.77 1.5l-.71-.03zm24.8-9.92h-9.97c-.05.69-.07 1.2-.07 1.54 0 2.51.39 4.4 1.18 5.66a3.9 3.9 0 003.51 1.9 4.61 4.61 0 004.5-2.84h.82a4.91 4.91 0 01-2.21 2.79 6.93 6.93 0 01-7.04.09 7.39 7.39 0 01-2.65-2.59 7.6 7.6 0 01-1.03-4.09 8.18 8.18 0 011.99-5.63 6.38 6.38 0 014.98-2.23c1.63-.1 3.22.53 4.35 1.71a5.9 5.9 0 011.64 3.69zm-3.06-.69c.03-.24.05-.48.05-.72a3 3 0 00-2.71-3.26c-.13-.01-.26-.02-.39-.01-2.12 0-3.38 1.32-3.79 3.95l6.84.04zm39.34 10.16h-6.37c-1.13-.79-2.85-2.86-5.18-6.21a41.96 41.96 0 00-2.32-3.08 12.62 12.62 0 00-1.63-1.8 2.5 2.5 0 00-1.41-.33h-.94v5.25c-.03 1.22.02 2.44.13 3.65.05.5.3.97.69 1.28.67.34 1.42.49 2.17.42h1.14v.82h-11.39v-.82h.82a4.1 4.1 0 002.1-.38c.4-.28.67-.71.74-1.19.14-1.25.19-2.51.16-3.78V6.34c.04-1.22-.02-2.44-.16-3.64a1.6 1.6 0 00-.69-1.14 5.47 5.47 0 00-2.34-.31h-.4V.43l3.38-.17c2.26-.1 4.05-.16 5.38-.16 1.86-.05 3.71.16 5.51.63a7.4 7.4 0 013.43 2.06 4.93 4.93 0 011.31 3.42c.02 1.5-.6 2.95-1.71 3.96a8.49 8.49 0 01-5.03 2.04c.99.48 2.58 2.2 4.78 5.16a23.75 23.75 0 004.22 4.73 6.31 6.31 0 003.63 1.18l-.02.84zm-17.89-12.26c.87 0 1.77-.04 2.7-.11.83-.03 1.65-.16 2.45-.38a3.78 3.78 0 002.67-2.49c.26-.78.39-1.59.37-2.41a6.06 6.06 0 00-1.25-4c-.83-1-2.65-1.5-5.43-1.5-.43 0-.93.02-1.49.07l-.02 10.82zm30.6 2.79h-9.96c-.05.69-.08 1.2-.08 1.54 0 2.51.39 4.4 1.18 5.66a3.9 3.9 0 003.51 1.9 4.61 4.61 0 004.5-2.84h.82a4.91 4.91 0 01-2.21 2.79 6.93 6.93 0 01-7.04.09 7.39 7.39 0 01-2.65-2.59 7.6 7.6 0 01-1.03-4.09 8.18 8.18 0 011.99-5.63 6.38 6.38 0 015.02-2.23c1.63-.1 3.22.53 4.35 1.71.95 1 1.52 2.31 1.6 3.69zm-3.06-.69c.03-.24.05-.48.05-.72a3 3 0 00-2.71-3.26c-.13-.01-.26-.02-.39-.01-2.12 0-3.38 1.32-3.79 3.95l6.84.04zm9.19-4.72h.47c.21.77.31 1.56.29 2.35a6.77 6.77 0 0110.02-.27 7.68 7.68 0 011.97 5.51 8.17 8.17 0 01-1.97 5.61 6.6 6.6 0 01-5.21 2.26c-.88 0-1.74-.18-2.54-.53a7.86 7.86 0 01-2.3-1.58v5.43c-.03 1.01.01 2.02.1 3.02.05.34.25.64.55.82a3.6 3.6 0 001.69.27v.82h-7.47v-.82h.52a2.4 2.4 0 001.63-.36c.23-.21.39-.5.43-.82.04-.33.06-1.3.06-2.89V15.02c0-1.53-.02-2.48-.06-2.88a1.23 1.23 0 00-.48-.94 2.8 2.8 0 00-1.55-.31h-.52v-.82c1.48-.16 2.94-.44 4.37-.83zm.76 12.19a7.1 7.1 0 002 1.74 4.41 4.41 0 005.66-1.1c.98-1.13 1.46-2.93 1.46-5.39 0-2.14-.47-3.74-1.41-4.8a4.37 4.37 0 00-3.41-1.6c-.8 0-1.59.21-2.29.61-.8.48-1.5 1.1-2.06 1.85l.05 8.69zm14.77-4.5a7.47 7.47 0 012.2-5.49 7.74 7.74 0 0110.84 0 7.49 7.49 0 012.21 5.49 7.35 7.35 0 01-7.62 7.79 7.42 7.42 0 01-7.63-7.79zm2.9.09c0 2.54.41 4.32 1.24 5.34a4.74 4.74 0 006.7.27l.27-.27c.81-1.02 1.21-2.8 1.21-5.34s-.4-4.33-1.2-5.38a4.64 4.64 0 00-7.02 0c-.79 1.07-1.2 2.86-1.2 5.38zm19.6-4.13a5.94 5.94 0 011.93-2.6c.73-.63 1.64-1 2.61-1.05.68-.03 1.34.23 1.81.72.4.38.64.91.66 1.46 0 .33-.12.64-.34.87-.21.23-.5.37-.82.37-.58 0-1.02-.43-1.32-1.29-.21-.58-.52-.87-.94-.87-.7.11-1.35.47-1.8 1.02a4.75 4.75 0 00-1.34 2.12c-.23.99-.32 2.01-.29 3.02v2.55c0 1.53.02 2.48.06 2.88.02.36.2.69.5.91a2.8 2.8 0 001.55.31h.49v.82h-7.6v-.82h.37c.52.04 1.03-.06 1.5-.29.29-.18.48-.48.53-.82.08-1 .11-2 .09-3v-4.04c0-1.54-.02-2.5-.06-2.89a1.27 1.27 0 00-.5-.91 2.78 2.78 0 00-1.55-.33h-.37v-.82c1.46-.21 2.89-.56 4.29-1.03.37 1.21.56 2.46.54 3.71zm16.89-2.27h-4.31v8.65c-.03.9.02 1.8.17 2.68a2.04 2.04 0 001.95 1.53c.93-.05 1.77-.6 2.19-1.44l.56.34a3.76 3.76 0 01-1.63 1.74c-.65.38-1.39.58-2.14.59-.8.01-1.58-.25-2.21-.74a3.1 3.1 0 01-1.11-1.74c-.2-1.15-.28-2.32-.24-3.49v-8.11h-2.08V9.8a3.67 3.67 0 002.57-1.2 5.85 5.85 0 001.45-3.27h.56v4.49h4.28v.8zm14.9 4.03h-9.99c-.05.69-.07 1.2-.07 1.54 0 2.51.39 4.4 1.18 5.66a3.9 3.9 0 003.51 1.9 4.61 4.61 0 004.5-2.84h.82a4.91 4.91 0 01-2.21 2.79 6.93 6.93 0 01-7.04.09 7.39 7.39 0 01-2.65-2.59 7.6 7.6 0 01-1.03-4.09 8.18 8.18 0 011.99-5.63 6.39 6.39 0 014.98-2.24c1.63-.1 3.22.53 4.35 1.71a5.9 5.9 0 011.66 3.7zm-3.06-.69c.03-.24.05-.48.05-.72a3 3 0 00-2.71-3.26c-.13-.01-.26-.02-.39-.01-2.12 0-3.38 1.32-3.79 3.95l6.84.04zm10.37-1.07a5.94 5.94 0 011.93-2.6c.73-.63 1.64-1 2.61-1.05.68-.03 1.34.23 1.81.72.4.38.64.91.66 1.46 0 .33-.12.64-.34.87-.21.23-.5.37-.82.37-.58 0-1.02-.43-1.32-1.29-.21-.58-.52-.87-.94-.87-.7.11-1.35.47-1.8 1.02a4.75 4.75 0 00-1.34 2.12c-.23.99-.32 2.01-.29 3.02v2.55c0 1.53.02 2.48.06 2.88.02.36.2.69.5.91a2.8 2.8 0 001.55.31h.49v.82h-7.59v-.82h.37c.52.04 1.03-.06 1.5-.29.29-.18.48-.48.53-.82.08-1 .11-2 .09-3v-4.04c0-1.54-.02-2.5-.06-2.89a1.27 1.27 0 00-.5-.91 2.78 2.78 0 00-1.55-.33h-.37v-.82c1.46-.21 2.89-.56 4.29-1.03.37 1.21.55 2.46.53 3.71z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.yourglenrosetx.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022JBS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}Sale: 2 Years for $22" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.yourglenrosetx.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022JBS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}Sale: 2 Years for $22" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/things-to-do/events/ data-t-l=:n|v|c|calendar>Calendar</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.yourglenrosetx.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.marketplaceadsonline.com/marketplace/txbro/category/Announcements/Legals data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Glen Rose" title="Weather in Glen Rose" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.yourglenrosetx.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022JBS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.yourglenrosetx.com/NGRR-GUP/authenticate?success-url=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F&cancel-url=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div><gnt-upn></gnt-upn></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-glenrose-C6685-high_impact-sports-preps-track-field-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Track-field data-c-ssts=TRACK-FIELD></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>District 5 & 6 Area Track Meet</h1><div class=gnt_ar_pb>Glen Rose Reporter</div><div class=gnt_ar_dt aria-label="Published 1:07 p.m. CT April 27, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.yourglenrosetx.com/story/sports/high-school/track-field/2022/04/27/district-5-6-area-track-meet/9557000002/ data-ss-t="District 5 & 6 Area Track Meet" data-ss-d="District 5 & 6 Area Track Meet"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=626094621639586&href=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F&text=District%205%20%26%206%20Area%20Track%20Meet&via=GlenRoseNews" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=District%205%20%26%206%20Area%20Track%20Meet%20-%20from%20The%20Glen%20Rose%20Reporter&body=District%205%20%26%206%20Area%20Track%20Meet%0A%0ADistrict%205%20%26%206%20Area%20Track%20Meet%0A%0ACheck%20out%20this%20story%20on%20yourglenrosetx.com%3A%20https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Little rugby player helps lift up his upset teammate with heartfelt pep talk"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-glenrose-C6685&#34;,&#34;pn&#34;:&#34;The Glen Rose Reporter&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;Damien Henderson&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;TMX&#34;,&#34;createDate&#34;:&#34;2022-04-25T18:52:51Z&#34;,&#34;credit&#34;:&#34;Damien Henderson, TMX Video&#34;,&#34;duration&#34;:32000,&#34;headline&#34;:&#34;Little rugby player helps lift up his upset teammate with heartfelt pep talk&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/d805efa1-97b0-4d7d-873e-1bb36e8ef10a/e4fcaaf8-40f2-4268-9b66-364cd826a6cd/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7443697001&#34;,&#34;id&#34;:&#34;7443697001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/04/25/USAT/0e7527c8-0861-4abe-a6f5-aec10f9d9ecc-pep_bug.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-04-25T18:52:51Z&#34;,&#34;keywords&#34;:&#34;Rugby,United Kingdom,Sports,Video Syndication - OTT Platforms,Video Syndication - USAT&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/d805efa1-97b0-4d7d-873e-1bb36e8ef10a/e4fcaaf8-40f2-4268-9b66-364cd826a6cd/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;TMX Video&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/2022/04/25/young-british-rugby-player-gives-his-upset-teammate-uplifting-pep-talk/7443697001/&#34;},&#34;promoBrief&#34;:&#34;A little boy on a rugby team in the United Kingdom saw his teammate upset and crying, so he offered him encouragement to get him back into the game.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-04-25T18:52:51Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;92806fa1-2d7e-479f-baf2-977b4937fb0b&#34;,&#34;name&#34;:&#34;Rugby&#34;},{&#34;id&#34;:&#34;409db8ef-b67f-4e6e-b4eb-39ae410d1a4d&#34;,&#34;name&#34;:&#34;United Kingdom&#34;},{&#34;id&#34;:&#34;5db560e4-56d0-49e5-a654-1dbd85f01c90&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;}],&#34;title&#34;:&#34;Young British rugby player gives his upset teammate uplifting pep talk&#34;,&#34;url&#34;:&#34;/videos/news/2022/04/25/young-british-rugby-player-gives-his-upset-teammate-uplifting-pep-talk/7443697001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/04/25/USAT/0e7527c8-0861-4abe-a6f5-aec10f9d9ecc-pep_bug.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Little rugby player helps lift up his upset teammate with heartfelt pep talk" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p><strong>GIRLS RESULTS</strong></p><p class=gnt_ar_b_p><strong>Friday, April 22</strong></p><p class=gnt_ar_b_p><strong>At Brownwood High School</strong></p><p class=gnt_ar_b_p><strong>Girls Team Scores</strong></p><p class=gnt_ar_b_p>1. Stephenville 162; 2. Glen Rose 87; 3. Graham 83; 4. Gatesville 71; 5. Burkburnett 51; 6. WF Hirschi 49; 7. Iowa Park 43; 8. Brownwood 27; 9. Lampasas 19; 10. Vernon 15; 11. Mineral Wells 13.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:314px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/02/17/NGRR/2ab9587b-bbfc-4eae-a072-58b3de93f152-Glen_Rose_ISD_logo.jpg?width=300&height=314&fit=crop&format=pjpg&auto=webp" decoding=async alt="Glen Rose ISD"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Glen Rose ISD" data-c-credit="Glen Rose ISD"></div></figure><p class=gnt_ar_b_p><strong>Girls</strong></p><p class=gnt_ar_b_p><strong>(Glen Rose athletes only)</strong></p><p class=gnt_ar_b_p><strong>• Shot Put</strong></p><p class=gnt_ar_b_p>4. Aimee Flippen 32-03.50; 5. Matti Young 31-04</p><p class=gnt_ar_b_p><strong>• Long Jump</strong></p><p class=gnt_ar_b_p>3. Kylie Frush 16-03</p><p class=gnt_ar_b_p><strong>• Pole Vault</strong></p><p class=gnt_ar_b_p>5. Remi McFarland 8-06</p><p class=gnt_ar_b_p><strong>• Triple Jump</strong></p><p class=gnt_ar_b_p>1. Kylie Frush 36-04.50</p><p class=gnt_ar_b_p><strong>• Discus</strong></p><p class=gnt_ar_b_p>4. Aimee Flippen 87-00</p><p class=gnt_ar_b_p><strong>• 3200 Meters</strong></p><p class=gnt_ar_b_p>2. Lily Melton 12:22.36</p><p class=gnt_ar_b_p><strong>• 4x100 Meters</strong></p><p class=gnt_ar_b_p>3. Matti Young, Callyn Miller, Jessica Van Buren, Sydney Soltysiak 51.94</p><p class=gnt_ar_b_p><strong>• 4x200 Meters</strong></p><p class=gnt_ar_b_p>6. Matti Young, Jessica Van Buren, Ava Sehnert, Callyn Miller 1:53.95</p><p class=gnt_ar_b_p><strong>• 800 Meters</strong></p><p class=gnt_ar_b_p>4. Delaila Gomez 2:33.60</p><p class=gnt_ar_b_p><strong>• 100 Meters</strong></p><p class=gnt_ar_b_p>2. Kylie Frush 12.48</p><p class=gnt_ar_b_p><strong>• 400 Meters</strong></p><p class=gnt_ar_b_p>2. Kylie Frush 1:03.47</p><p class=gnt_ar_b_p><strong>• 200 Meters</strong></p><p class=gnt_ar_b_p>2. Kylie Frush 26.11; 6. Sydney Soltysiak 27.04</p><p class=gnt_ar_b_p><strong>• 4x400 Meters</strong></p><p class=gnt_ar_b_p>6. Emma Mils, Delaila Gomez, Mignon Miller, Zara Overton 4:29.08</p><p class=gnt_ar_b_p><strong>BOYS RESULTS</strong></p><p class=gnt_ar_b_p><strong>Boys Team Scores</strong></p><p class=gnt_ar_b_p>1. Stephenville 174; 2. Gatesville 89; 3. Vernon 69; 4. Brownwood 63; 5. Graham 48; 6. Mineral Wells 46; 7. WF Hirschi 45; 8. Burkburnett 34; 9. Iowa Park 25; 10. Lampasas 16; 11. Glen Rose 11. </p><p class=gnt_ar_b_p><strong>(Glen Rose athletes only)</strong></p><p class=gnt_ar_b_p><strong>• Shot Put</strong></p><p class=gnt_ar_b_p>6. Peyton Klein 43-11.25</p><p class=gnt_ar_b_p><strong>• 4x100 Meters</strong></p><p class=gnt_ar_b_p>5. Baulio Silva, Bryce Birl, Hudson White, Caden Smith 45.16</p><p class=gnt_ar_b_p><strong>• 4x400 Meters</strong></p><p class=gnt_ar_b_p>8. Blaine Randall, Caden Smith, Bryce Birl, Gage Edgar 3:39.37</p><div class=gnt_ar_uns></div></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.yourglenrosetx.com/story/sports/high-school/track-field/2022/04/27/district-5-6-area-track-meet/9557000002/ data-ss-t="District 5 & 6 Area Track Meet" data-ss-d="District 5 & 6 Area Track Meet"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=626094621639586&href=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F&text=District%205%20%26%206%20Area%20Track%20Meet&via=GlenRoseNews" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=District%205%20%26%206%20Area%20Track%20Meet%20-%20from%20The%20Glen%20Rose%20Reporter&body=District%205%20%26%206%20Area%20Track%20Meet%0A%0ADistrict%205%20%26%206%20Area%20Track%20Meet%0A%0ACheck%20out%20this%20story%20on%20yourglenrosetx.com%3A%20https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-glenrose-C6685-poster-sports-preps-track-field-2 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.yourglenrosetx.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F&marketName=yourglenrosetx&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-glenrose-C6685-poster_scroll-sports-preps-track-field-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-glenrose-C6685-poster_scroll-sports-preps-track-field-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-glenrose-C6685-leaderboard_btf-sports-preps-track-field-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Glen Rose Reporter - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.yourglenrosetx.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.yourglenrosetx.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.yourglenrosetx.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.yourglenrosetx.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.yourglenrosetx.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.yourglenrosetx.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.yourglenrosetx.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.yourglenrosetx.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.yourglenrosetx.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.yourglenrosetx.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.yourglenrosetx.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.yourglenrosetx.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.yourglenrosetx.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.yourglenrosetx.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.yourglenrosetx.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/glenrosereporter class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/GlenRoseNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.yourglenrosetx.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txbro class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM3632/Login/Index class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.yourglenrosetx.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z364261e5f.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.yourglenrosetx.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.yourglenrosetx.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.yourglenrosetx.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.yourglenrosetx.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://puzzles.usatoday.com/ target=_blank rel=noopener data-t-l=:m|a|c|crossword>Crossword</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yourglenrosetx.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yourglenrosetx.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.yourglenrosetx.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.yourglenrosetx.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.yourglenrosetx.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.yourglenrosetx.com/NGRR-GUP/user/logout/?return-url=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.yourglenrosetx.com/NGRR-GUP/authenticate?success-url=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F&cancel-url=https%3A%2F%2Fwww.yourglenrosetx.com%2Fstory%2Fsports%2Fhigh-school%2Ftrack-field%2F2022%2F04%2F27%2Fdistrict-5-6-area-track-meet%2F9557000002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.yourglenrosetx.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.yourglenrosetx.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;z-index:1;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3VhFU1FWfok2ypOv7oZ6iTzn2Bhc.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"District 5 & 6 Area Track Meet","description":"District 5 & 6 Area Track Meet","url":"https://www.yourglenrosetx.com/story/sports/high-school/track-field/2022/04/27/district-5-6-area-track-meet/9557000002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.yourglenrosetx.com/story/sports/high-school/track-field/2022/04/27/district-5-6-area-track-meet/9557000002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/02/17/NGRR/2ab9587b-bbfc-4eae-a072-58b3de93f152-Glen_Rose_ISD_logo.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/17/NGRR/2ab9587b-bbfc-4eae-a072-58b3de93f152-Glen_Rose_ISD_logo.jpg?crop=489,276,x0,y76&width=488&height=244&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-04-27T18:07:50Z","dateCreated":"2022-04-27T18:07:50Z","dateModified":"2022-04-27T18:07:50Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Glen Rose Reporter","logo":"https://www.yourglenrosetx.com/sitelogos/m-oc.svg"},"author":"Glen Rose Reporter","keywords":["access:metered","ssts:sports:high-school:track-field","type:story","tag:Track and Field","tag:Overall Positive","tag:Glen Rose","tag:High School Sports"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Glen Rose Reporter - Unlimited Digital Access","productID":"yourglenrosetx.com:standard"},"metadata":"{\"id\":\"9557000002\",\"siteCode\":\"NGRR\",\"contentSourceCode\":\"NGRR\",\"ssts\":\"sports:high-school:track-field\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/17/NGRR/2ab9587b-bbfc-4eae-a072-58b3de93f152-Glen_Rose_ISD_logo.jpg","caption":"Glen Rose ISD","copyrightHolder":"Glen Rose ISD"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NGRR&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>